Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: cowboy gary Date: Jun 6, 2011 9:05am
Forum: feature_films Subject: Re: New Video Player

Same problems here. Can't play movies now with the new player and can't switch back to the old player. I don't understand why changes are made to something that works so good, and then the changes result in something that won't work at all. I need some help to be able to watch movies with this new player.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jun 6, 2011 10:07am
Forum: feature_films Subject: Re: New Video Player

thanks for the feedback. i'll bring this to the attention of the lead engineer. stay tuned.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 7, 2011 1:17am
Forum: feature_films Subject: Re: New Video Player

hi cowboy gary,
can you reply w/ approximate situation it wasn't working?
pc/mac/iphone/ipad/android/other?
firefox/ie/safari/chrome/other?
was it for audio items?
did the first track load and end up playable?

thanks for any clues!
-tracey

This post was modified by tracey pooh on 2011-06-07 08:17:49

Reply to this post
Reply [edit]

Poster: SandraJDykes Date: Jun 6, 2011 12:43pm
Forum: feature_films Subject: Re: New Video Player

Thanks, Jeff.

cowboy gary, this situation reminds me of the old saying: "If'n it ain't broke, fix it 'til it is."

This post was modified by SandraJDykes on 2011-06-06 19:42:14

This post was modified by SandraJDykes on 2011-06-06 19:43:24